OpenCart.cz

Nový opencart v3Uživatel: Honza Urban

Mám upgradovat na nový opencart 3.x.x.x ?

Zkoušel už někdo upgradovat? Nebo mám raději ještě chvíli počkat na stabilní vezi?

Děkuji

Uživatel: DEAWid

Osobně bych ještě chvilku počkal .. verze 3.0.0.0 je dosti pomalá, poslední verze 3.0.2.0 je rychlá, ale zas nefunguje marketplace :)

Stejně na verzi 3.x není ještě moc modulů aktualizovaných skrz twig šablony..


Ale jen můj názor, klidně aktualizujte :)

Uživatel: Markéta Bláhová

Dobrý den, funguje vám v rozšíření sekce obchod?

Nic mě to nenajde. Tak bych se ráda zeptala, jestli je problém u mě, nebo jestli se jedná o globální problém.


Díky

Uživatel: Fero876

Dobrý den, funguje vám v rozšíření sekce obchod?

Nic mě to nenajde. Tak bych se ráda zeptala, jestli je problém u mě, nebo jestli se jedná o globální problém.


Díky


Ani mě to nefunguje .. nejspíš bude problém u nich... jsem si na 100% jist, že ve verzi 3.0.0.0 jsem tam nějaké moduly zahlédl.
Uživatel: Petr

Zdravim, po vcerejsi aktualizaci na opencart 3.0.2.0 mi v sekci rozsireni obchod nenajde zadne výsledky. je to problém všech nebo se musí nekde něco nastavovat? Twig sablony funguji coz je plus ale obchod vlastne nefunguje tak jak je prezentovano na https://www.opencart.cz/opencart-verze-3 ,popřípadě pracuje se na tom zprovozneni obchodu nebo proste tato verze Opencart není podporovana pro obchod moduly. Dekuji za odpověď Petr